<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://theuptake.org/core/xmlrpc.php" />
	<title>Radical News Radio Hour: Rent Stabilization (Episode 36) | The UpTake</title>
<style type='text/css'>
		.stpulldown-gradient
		{
			background: #E1E1E1;
			background: -moz-linear-gradient(top, #E1E1E1 0%, #A7A7A7 100%); /* firefox */
			background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#E1E1E1), color-stop(100%,#A7A7A7)); /* webkit */
			filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#E1E1E1', endColorstr='#A7A7A7',GradientType=0 ); /* ie */
			background: -o-linear-gradient(top, #E1E1E1 0%,#A7A7A7 100%); /* opera */
			color: #636363;
		}
		#stpulldown .stpulldown-logo
		{
			height: 40px;
			width: 300px;
			margin-left: 20px;
			margin-top: 5px;
			background:url('') no-repeat;
		}
</style>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = '//theuptake.org/core/wp-content/uploads/2013/10/uptake_play_blue-336x118.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = '//theuptake.org/core/wp-content/uploads/2013/10/uptake_play_blue.png';
				} else {
					header_img = '//theuptake.org/core/wp-content/uploads/2013/10/uptake_play_blue.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The UpTake &raquo; Feed" href="http://theuptake.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The UpTake &raquo; Comments Feed" href="http://theuptake.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theuptake.org\/core\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='navis-slides-css'  href='http://theuptake.org/core/wp-content/plugins/navis-slideshows-master/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://theuptake.org/core/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='a-featured-page-widget-css'  href='http://theuptake.org/core/wp-content/plugins/theuptake-a-featured-page-widget/css/a-featured-page-widget.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-simplegallery-css'  href='http://theuptake.org/core/wp-content/plugins/youtube-simplegallery/youtube_simplegallery.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://theuptake.org/core/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-style-css'  href='http://theuptake.org/core/wp-content/themes/largo-0.6.3/style.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://theuptake.org/core/wp-content/themes/largouptake-0.6.3/style.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://theuptake.org/core/wp-content/themes/largo-0.6.3/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://theuptake.org/core/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.css?ver=1567469360' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='http://theuptake.org/core/wp-content/themes/largouptake-0.6.3/style.css?ver=1567769062' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='http://theuptake.org/core/wp-content/themes/largo-0.6.3/css/gutenberg.min.css?ver=1567469347' type='text/css' media='all' />
<script type='text/javascript' src='http://theuptake.org/core/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://theuptake.org/core/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/theuptake.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1144060","token":"524a8bf8fd","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theuptake.org/core/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.0'></script>
<script type='text/javascript' src='http://theuptake.org/core/wp-content/themes/largo-0.6.3/js/load-more-posts.min.js?ver=1567469354'></script>
<script type='text/javascript' src='http://theuptake.org/core/wp-content/themes/largo-0.6.3/js/modernizr.custom.js?ver=0.6.4'></script>
<script type='text/javascript' src='http://theuptake.org/core/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://theuptake.org/wp-json/' />
<link rel='prev' title='Explosive Week 1 in the Chauvin Murder Trial Raises New Questions' href='http://theuptake.org/2021/04/07/explosive-week-1-in-the-chauvin-murder-trial-raises-new-questions/' />
<link rel='next' title='Radical News Radio Hour: What This Moment Means (Episode 35)' href='http://theuptake.org/2021/04/08/radical-news-radio-hour-what-this-moment-means-episode-35/' />
<link rel="canonical" href="http://theuptake.org/2021/04/08/radical-news-radio-hour-rent-stabilization-episode-36/" />
<link rel='shortlink' href='http://theuptake.org/?p=1144060' />
<link rel="alternate" type="application/json+oembed" href="http://theuptake.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheuptake.org%2F2021%2F04%2F08%2Fradical-news-radio-hour-rent-stabilization-episode-36%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theuptake.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheuptake.org%2F2021%2F04%2F08%2Fradical-news-radio-hour-rent-stabilization-episode-36%2F&#038;format=xml" />
		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script charset="utf-8" type="text/javascript">stLight.options({publisher:"wp.6a742564-dca1-4161-929c-37cf22116490" , doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.7.1';</script>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@theuptake">
							<meta property="og:title" content="Radical News Radio Hour: Rent Stabilization (Episode 36)" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://theuptake.org/2021/04/08/radical-news-radio-hour-rent-stabilization-episode-36/"/>
					<meta property="og:description" content="On today&#039;s episode we discuss rent stabilization and launch a month-long deepdive into the stories and issues of housing justice across Minneapolis-Saint Paul. " />
					<meta name="description" content="On today&#039;s episode we discuss rent stabilization and launch a month-long deepdive into the stories and issues of housing justice across Minneapolis-Saint Paul. " />
			<meta property="og:site_name" content="The UpTake" /><meta property="og:image" content="http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3.jpg" /><link rel="apple-touch-icon" href="//theuptake.org/core/wp-content/uploads/2013/10/play_green_lg-336x336.png"/><link rel="shortcut icon" href="//theuptake.org/core/wp-content/uploads/2013/10/favicon.ico"/><meta name="news_keywords" content="Minnesota, Housing, Housing Justice, Radical News Radio Hour, Rent Stabilization"><meta name="original-source" content="http://theuptake.org/2021/04/08/radical-news-radio-hour-rent-stabilization-episode-36/" /><meta name="syndication-source" content="http://theuptake.org/2021/04/08/radical-news-radio-hour-rent-stabilization-episode-36/" /><meta name="standout" content="http://theuptake.org/2021/04/08/radical-news-radio-hour-rent-stabilization-episode-36/"/>				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-3647936-3']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<style type="text/css" media="screen">body{position:relative}#dynamic-to-top{display:none;overflow:hidden;width:auto;z-index:90;position:fixed;bottom:20px;right:20px;top:auto;left:auto;font-family:sans-serif;font-size:1em;color:#fff;text-decoration:none;padding:17px 16px;border:1px solid #000;background:#272727;-webkit-background-origin:border;-moz-background-origin:border;-icab-background-origin:border;-khtml-background-origin:border;-o-background-origin:border;background-origin:border;-webkit-background-clip:padding-box;-moz-background-clip:padding-box;-icab-background-clip:padding-box;-khtml-background-clip:padding-box;-o-background-clip:padding-box;background-clip:padding-box;-webkit-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-ms-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-moz-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-o-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-khtml-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-icab-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 ), inset 0 0 0 1px rgba( 0, 0, 0, 0.2 ), inset 0 1px 0 rgba( 255, 255, 255, .4 ), inset 0 10px 10px rgba( 255, 255, 255, .1 );-webkit-border-radius:30px;-moz-border-radius:30px;-icab-border-radius:30px;-khtml-border-radius:30px;border-radius:30px}#dynamic-to-top:hover{background:#4e9c9c;background:#272727 -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 255, 255, 255, .2 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#272727 -webkit-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#272727 -khtml-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#272727 -moz-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#272727 -o-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#272727 -ms-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#272727 -icab-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#272727 linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );cursor:pointer}#dynamic-to-top:active{background:#272727;background:#272727 -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 0, 0, 0, .3 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#272727 -webkit-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#272727 -moz-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#272727 -khtml-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#272727 -o-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#272727 -ms-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#272727 -icab-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#272727 linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) )}#dynamic-to-top,#dynamic-to-top:active,#dynamic-to-top:focus,#dynamic-to-top:hover{outline:none}#dynamic-to-top span{display:block;overflow:hidden;width:14px;height:12px;background:url( https://theuptake.org/core/wp-content/plugins/dynamic-to-top/css/images/up.png )no-repeat center center}</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-3647936-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-1144060 single-format-standard wp-embed-responsive classic">

   <div id="top" class="row-fluid clearfix hidden-phone">
      <div class="span12">
<h6 style="text-align: center;"><a href="https://theuptake.org/donate">
Strengthen Your Local Journalists. <img style="width: 150px; height: auto;" src="//theuptake.org/core/wp-content/uploads/2014/11/Donate-Button.png" alt="Donate"></a></h6>
</div>    </div>

	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://theuptake.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="http://theuptake.org/"><img src="//theuptake.org/core/wp-content/uploads/2013/10/uptake_play_blue.png" alt="The UpTake" /></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="http://theuptake.org/">
																			<img src="//theuptake.org/core/wp-content/uploads/2013/10/uptake_play_blue.png" alt="The UpTake" />

								</a>
							</li>
						<li id="menu-item-78555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-78555"><a href="#" class="dropdown-toggle">Video <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-292940" class="menu-item menu-item-type-post_type menu-item-object-live-video-post menu-item-292940"><a href="http://theuptake.org/live-video-post/mn-senate-channel/">MN Senate Channel</a></li>
	<li id="menu-item-292941" class="menu-item menu-item-type-post_type menu-item-object-live-video-post menu-item-292941"><a href="http://theuptake.org/live-video-post/mn-house-channel/">MN House Channel</a></li>
	<li id="menu-item-292939" class="menu-item menu-item-type-post_type menu-item-object-live-video-post menu-item-292939"><a href="http://theuptake.org/live-video-post/live-video-mn-house-channel-2/">MN House Channel 2</a></li>
</ul>
</li>
<li id="menu-item-78560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-78560"><a href="#" class="dropdown-toggle">Issues <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-78561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78561"><a href="http://theuptake.org/category/issues/health-care/">Health Care</a></li>
	<li id="menu-item-78562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78562"><a href="http://theuptake.org/category/issues/racial-equality/">Racial Equality</a></li>
	<li id="menu-item-78563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78563"><a href="http://theuptake.org/category/issues/minimum-wage-issues/">Minimum Wage</a></li>
	<li id="menu-item-78564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78564"><a href="http://theuptake.org/category/issues/environment-issues/">Environment</a></li>
	<li id="menu-item-78565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78565"><a href="http://theuptake.org/category/issues/gun-control-2/">Gun Violence</a></li>
	<li id="menu-item-78566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78566"><a href="http://theuptake.org/category/issues/net-neutrality-issues/">Net Neutrality</a></li>
	<li id="menu-item-78567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78567"><a href="http://theuptake.org/category/issues/laborunions/">Labor/Unions</a></li>
	<li id="menu-item-78568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78568"><a href="http://theuptake.org/category/issues/lgbt-issues/marriage-equality-2/">Marriage Equality</a></li>
</ul>
</li>
<li id="menu-item-78569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-78569"><a href="#" class="dropdown-toggle">Actions <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-78570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78570"><a href="http://www.timescapemedia.com/uptake/storyidea.html">Suggest a Story</a></li>
	<li id="menu-item-78571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78571"><a href="http://theuptake.org/actions/send-us-a-video/">Send Us A Video</a></li>
	<li id="menu-item-78572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78572"><a href="http://theuptake.org/about/">About The UpTake</a></li>
	<li id="menu-item-78573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78573"><a href="http://theuptake.org/our-team/">The UpTake Team</a></li>
	<li id="menu-item-78574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78574"><a href="http://theuptake.org/blog/">Blog</a></li>
</ul>
</li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="https://schema.org/Organization">
	</header>
<header class="print-header nocontent">
	<p>
		<strong>The UpTake</strong>
		(http://theuptake.org/2021/04/08/radical-news-radio-hour-rent-stabilization-episode-36/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container clearfix row-fluid">

			
			<div class="nav-shelf span12">
				<ul class="nav">

				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-78555"><a href="#" class="dropdown-toggle">Video <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-live-video-post menu-item-292940"><a href="http://theuptake.org/live-video-post/mn-senate-channel/">MN Senate Channel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-live-video-post menu-item-292941"><a href="http://theuptake.org/live-video-post/mn-house-channel/">MN House Channel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-live-video-post menu-item-292939"><a href="http://theuptake.org/live-video-post/live-video-mn-house-channel-2/">MN House Channel 2</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-78560"><a href="#" class="dropdown-toggle">Issues <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78561"><a href="http://theuptake.org/category/issues/health-care/">Health Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78562"><a href="http://theuptake.org/category/issues/racial-equality/">Racial Equality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78563"><a href="http://theuptake.org/category/issues/minimum-wage-issues/">Minimum Wage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78564"><a href="http://theuptake.org/category/issues/environment-issues/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78565"><a href="http://theuptake.org/category/issues/gun-control-2/">Gun Violence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78566"><a href="http://theuptake.org/category/issues/net-neutrality-issues/">Net Neutrality</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78567"><a href="http://theuptake.org/category/issues/laborunions/">Labor/Unions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78568"><a href="http://theuptake.org/category/issues/lgbt-issues/marriage-equality-2/">Marriage Equality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-78569"><a href="#" class="dropdown-toggle">Actions <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78570"><a href="http://www.timescapemedia.com/uptake/storyidea.html">Suggest a Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78571"><a href="http://theuptake.org/actions/send-us-a-video/">Send Us A Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78572"><a href="http://theuptake.org/about/">About The UpTake</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78573"><a href="http://theuptake.org/our-team/">The UpTake Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78574"><a href="http://theuptake.org/blog/">Blog</a></li>
</ul>
</li>

						</ul>

			<div class="span4"><a href="http://theuptake.org"><img class="aligncenter" id="masthead" src="//theuptake.org/core/wp-content/uploads/2013/10/uptake_play_blue.png" alt="The UpTake " /></a></div>
			<div class="span4 hidden-phone"><form class="form-search" role="search" method="get" action="http://theuptake.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div>

		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-1144060" class="hnews item post-1144060 post type-post status-publish format-standard has-post-thumbnail hentry category-minnesota tag-housing tag-housing-justice tag-radical-news-radio-hour tag-rent-stabilization prominence-homepage-featured prominence-top-story-2 featured-media featured-media-image" itemscope itemtype="https://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Radical News Radio Hour: Rent Stabilization (Episode 36)</h1>
				<h5 class="byline"><img alt='Cirien Saadeh' src='http://0.gravatar.com/avatar/f376aefdd0fd1feb8f00bab30dd93b23?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f376aefdd0fd1feb8f00bab30dd93b23?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo avatar avatar-32 photo' height='32' width='32' /> <span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><a class="url fn n" href="http://theuptake.org/author/ciriensaadeh/" title="More from Cirien Saadeh" rel="author">Cirien Saadeh</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-04-08T11:52:04-05:00">April 8, 2021</time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheuptake.org%2F2021%2F04%2F08%2Fradical-news-radio-hour-rent-stabilization-episode-36%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Radical%20News%20Radio%20Hour%3A%20Rent%20Stabilization%20%28Episode%2036%29&url=http%3A%2F%2Ftheuptake.org%2F2021%2F04%2F08%2Fradical-news-radio-hour-rent-stabilization-episode-36%2F&via=theuptake"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Radical%20News%20Radio%20Hour%3A%20Rent%20Stabilization%20%28Episode%2036%29&body=On%20today%27s%20episode%20we%20discuss%20rent%20stabilization%20and%20launch%20a%20month-long%20deepdive%20into%20the%20stories%20and%20issues%20of%20housing%20justice%20across%20Minneapolis-Saint%20Paul.%20http%3A%2F%2Ftheuptake.org%2F2021%2F04%2F08%2Fradical-news-radio-hour-rent-stabilization-episode-36%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://theuptake.org/prominence/homepage-featured/"><i class="icon-link"></i> <span>More on Homepage Featured</span></a></li>
<li><a href="http://theuptake.org/prominence/homepage-featured/feed/"><i class="icon-rss"></i> <span>Subscribe to Homepage Featured</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="On today&#8217;s episode we discuss rent stabilization and launch a month-long deepdive into the stories and issues of housing justice across Minneapolis-Saint Paul. 
" />
<meta itemprop="datePublished" content="2021-04-08T11:52:04-05:00" />
<meta itemprop="dateModified" content="2021-04-08T11:53:34-05:00" />
<meta itemprop="image" content="http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="320" height="320" src="http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3.jpg 320w, http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-140x140.jpg 140w, http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-60x60.jpg 60w, http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-96x96.jpg 96w" sizes="(max-width: 320px) 100vw, 320px" />	</div>

	<div class="entry-content clearfix" itemprop="articleBody">

		
<p><strong>By Cirien Saadeh: Executive Director and Freelance Journalist </strong></p>



<p>On today&#8217;s episode we discuss rent stabilization and launch a month-long deepdive into the stories and issues of housing justice across Minneapolis-Saint Paul. A transcript will be available soon. </p>



<span id="more-1144060"></span>



<figure class="wp-block-embed-soundcloud wp-block-embed is-type-rich is-provider-soundcloud wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Radical News Radio Hour: Rent Stabilization (Episode 36) by User 839425899" width="771" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1025211379&#038;show_artwork=true&#038;maxwidth=771&#038;maxheight=1000&#038;dnt=1"></iframe>
</div></figure>
	</div><!-- .entry-content -->

	
	<div class="row-fluid clearfix donate">
      <div class="span4">
<a href="/please-send-help/"><img alt="Donate Now" border="0" src="http://theuptake.org/core/wp-content/uploads/2014/11/Donate-Button.png" /></a>
</div>
<div class="span8">
<h6>Support this story and all the stories from The Uptake. Donate.</h6>
</div>   </div>

	<footer class="post-meta bottom-meta">

 
  <!-- Post tags -->
  
  
  

<div class="author-box author vcard clearfix">
	<h5><span class="fn n"><a class="url" href="http://theuptake.org/author/ciriensaadeh/" rel="author" title="See all posts by Cirien Saadeh">Cirien Saadeh</a></span></h5>
			<div class="photo">
			<img alt='Cirien Saadeh' src='http://0.gravatar.com/avatar/f376aefdd0fd1feb8f00bab30dd93b23?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f376aefdd0fd1feb8f00bab30dd93b23?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />			</div>


	
            <ul class="social-links">
                            <li class="email">
                <a href="mailto:cisaadeh@gmail.com" title="e-mail Cirien Saadeh"><i class="icon-mail"></i></a>
              </li>
              
              
              
                          </ul>

</div>


  <!-- Other posts in this series -->
  
	</footer><!-- /.post-meta -->

	
</article><!-- #post-1144060 -->


	<div id="comments" class="clearfix">
	
	
			<p class="nocomments notice">Comments are closed.</p>
	
	
</div><!-- #comments -->
</div>



<aside id="sidebar" class="span4 nocontent">

		<div class="widget-area" role="complementary">
		
	<div id="related-posts" class="idTabs row-fluid clearfix">
		<ul id="related-post-nav" class="span4">
			<li><h5>More About</h5></li>
			<li><a href="#rp0">Minnesota</a></li><li><a href="#rp1">Housing</a></li>		</ul>

		<div class="related-items span8">
							<div id="rp0">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="http://theuptake.org/2021/04/08/radical-news-radio-hour-what-this-moment-means-episode-35/" title="Read: Radical News Radio Hour: What This Moment Means (Episode 35)">Radical News Radio Hour: What This Moment Means (Episode 35)</a></h3><a href="http://theuptake.org/2021/04/08/radical-news-radio-hour-what-this-moment-means-episode-35/"/><img width="60" height="60" src="http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-60x60.jpg 60w, http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-140x140.jpg 140w, http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-96x96.jpg 96w, http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3.jpg 320w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>In this episode of the Radical News Radio Hour, we hear from community leaders about what they believe we should know about Minneapolis right now and what this moment means. We also hear from Ms Margaret of Ms Margaret Live about her media and organizing work. </p>						</li>
						<li><a href="http://theuptake.org/2021/04/07/explosive-week-1-in-the-chauvin-murder-trial-raises-new-questions/" title="Minnesota">Explosive Week 1 in the Chauvin Murder Trial Raises New Questions</a></li><li><a href="http://theuptake.org/2021/04/02/column-the-peculiar-timing-of-the-27-million-settlement/" title="Minnesota">Column: The Peculiar Timing of the $27 Million Settlement</a></li>					</ul>

					<p><a href="http://theuptake.org/category/states/minnesota/" title="Minnesota" target="_blank"><strong>View all Minnesota Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp1">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="http://theuptake.org/2012/03/16/foreclosure-moratorium-not-on-mn-gop-agenda/" title="Read: Foreclosure Moratorium Not On MN GOP Agenda">Foreclosure Moratorium Not On MN GOP Agenda</a></h3><a href="http://theuptake.org/2012/03/16/foreclosure-moratorium-not-on-mn-gop-agenda/"/><img width="60" height="60" src="http://theuptake.org/core/wp-content/uploads/2012/03/TheUptake-ForeclosureMoratoriumNotOnGOPAgenda510-73-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="" srcset="http://theuptake.org/core/wp-content/uploads/2012/03/TheUptake-ForeclosureMoratoriumNotOnGOPAgenda510-73-60x60.jpg 60w, http://theuptake.org/core/wp-content/uploads/2012/03/TheUptake-ForeclosureMoratoriumNotOnGOPAgenda510-73-140x140.jpg 140w, http://theuptake.org/core/wp-content/uploads/2012/03/TheUptake-ForeclosureMoratoriumNotOnGOPAgenda510-73-75x75.jpg 75w, http://theuptake.org/core/wp-content/uploads/2012/03/TheUptake-ForeclosureMoratoriumNotOnGOPAgenda510-73-32x32.jpg 32w, http://theuptake.org/core/wp-content/uploads/2012/03/TheUptake-ForeclosureMoratoriumNotOnGOPAgenda510-73-64x64.jpg 64w, http://theuptake.org/core/wp-content/uploads/2012/03/TheUptake-ForeclosureMoratoriumNotOnGOPAgenda510-73-96x96.jpg 96w, http://theuptake.org/core/wp-content/uploads/2012/03/TheUptake-ForeclosureMoratoriumNotOnGOPAgenda510-73-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></a><p>House Speaker Kurt Zellers says any state foreclosure moratorium should wait for federal legislation and lawsuits to play out. DFL leaders say foreclosures are about to increase and state action is needed.</p>						</li>
						<li><a href="http://theuptake.org/2012/02/09/obama-on-landmark-housing-settlement-with-banks/" title="Housing">Obama on Landmark Housing Settlement with Banks </a></li><li><a href="http://theuptake.org/2010/12/20/leaders-without-a-committee-dfl-adjusts-to-minority-status/" title="Housing">Leaders Without A Committee - DFL Adjusts To Minority Status</a></li>					</ul>

					<p><a href="http://theuptake.org/tag/housing/" title="Housing" target="_blank"><strong>View all Housing Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
					</div> <!-- /.items -->
	</div> <!-- /#related-posts -->
<!-- Sidebar: sidebar-single --><aside id="largo-recent-posts-widget-7" class="widget-odd widget-first widget-1 widget widget-1 odd default largo-recent-posts clearfix"><h3 class="widgettitle">Recent Posts</h3><ul><li>		<a href="http://theuptake.org/2021/04/08/radical-news-radio-hour-what-this-moment-means-episode-35/"><img width="140" height="140" src="http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-140x140.jpg" class="left-align attachment-thumbnail wp-post-image" alt="" srcset="http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-140x140.jpg 140w, http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-60x60.jpg 60w, http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-96x96.jpg 96w, http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3.jpg 320w" sizes="(max-width: 140px) 100vw, 140px" /></a>
	<h5>
	<a href="http://theuptake.org/2021/04/08/radical-news-radio-hour-what-this-moment-means-episode-35/">Radical News Radio Hour: What This Moment Means (Episode 35)		</a>
</h5>

		<p>
By: Cirien Saadeh, Executive Director and Freelance Journalist



In this episode of the Radical News Radio Hour, we hear from community leaders about what they believe we should know about Minneapolis right now and what this moment means. We also hear from Ms Margaret of Ms Margaret Live about her media and organizing work. </p>
	</li><li>		<a href="http://theuptake.org/2021/04/08/radical-news-radio-hour-rent-stabilization-episode-36/"><img width="140" height="140" src="http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-140x140.jpg" class="left-align attachment-thumbnail wp-post-image" alt="" srcset="http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-140x140.jpg 140w, http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-60x60.jpg 60w, http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3-96x96.jpg 96w, http://theuptake.org/core/wp-content/uploads/2020/12/unnamed-3.jpg 320w" sizes="(max-width: 140px) 100vw, 140px" /></a>
	<h5>
	<a href="http://theuptake.org/2021/04/08/radical-news-radio-hour-rent-stabilization-episode-36/">Radical News Radio Hour: Rent Stabilization (Episode 36)		</a>
</h5>

		<p>
By Cirien Saadeh: Executive Director and Freelance Journalist 



On today's episode we discuss rent stabilization and launch a month-long deepdive into the stories and issues of housing justice across Minneapolis-Saint Paul. A transcript will be available soon. </p>
	</li><li>		<a href="http://theuptake.org/2021/04/07/explosive-week-1-in-the-chauvin-murder-trial-raises-new-questions/"><img width="140" height="140" src="http://theuptake.org/core/wp-content/uploads/2021/04/image1-1-1-140x140.png" class="left-align attachment-thumbnail wp-post-image" alt="" srcset="http://theuptake.org/core/wp-content/uploads/2021/04/image1-1-1-140x140.png 140w, http://theuptake.org/core/wp-content/uploads/2021/04/image1-1-1-60x60.png 60w, http://theuptake.org/core/wp-content/uploads/2021/04/image1-1-1-96x96.png 96w" sizes="(max-width: 140px) 100vw, 140px" /></a>
	<h5>
	<a href="http://theuptake.org/2021/04/07/explosive-week-1-in-the-chauvin-murder-trial-raises-new-questions/">Explosive Week 1 in the Chauvin Murder Trial Raises New Questions		</a>
</h5>

		<p>
By Marjaan Sirdar, host of the People Power Podcast



After the first week filled with powerful and explosive testimonies, week two of the Derek Chauvin murder trial began with Chief Arradondo taking the stand stating unequivocally that Chauvin violated MPD policy when he killed George Floyd with his knee on Floyd’s neck. Arradondo’s role is to make viewers forget that Floyd was murdered under his leadership, along with Dolal Idd and others. </p>
	</li></ul></aside><!-- Sidebar: sidebar-single --><aside id="text-29" class="widget-even widget-2 widget widget-2 even default hidden-desktop hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"><ul id="ft-social" class="social-icons">
[largo_social_links]
</ul></div>
		</aside><!-- Sidebar: sidebar-single --><aside id="largo-twitter-widget-3" class="widget-odd widget-3 widget widget-3 odd default hidden-phone largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/UpTakeDC">Tweets by @UpTakeDC</a></aside><!-- Sidebar: sidebar-single --><aside id="largo-facebook-widget-3" class="widget-even widget-last widget-4 widget widget-4 even default largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="https://www.facebook.com/theuptake" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/theuptake"><a href="https://www.facebook.com/theuptake">The UpTake</a></blockquote></div></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-5" class="widget-odd widget-last widget-first widget-1 widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">The UpTake</li><li id="menu-item-65081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65081"><a href="http://theuptake.org/about/">About The UpTake</a></li>
<li id="menu-item-65074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65074"><a href="http://theuptake.org/our-team/">The UpTake Team</a></li>
<li id="menu-item-358887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358887"><a href="http://theuptake.org/donor-policy/">Donor Policy</a></li>
<li id="menu-item-358878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358878"><a href="http://theuptake.org/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-65080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65080"><a href="http://theuptake.org/about/support_sponsors/">Our Supporters &#038; Sponsors</a></li>
<li id="menu-item-65079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65079"><a href="http://theuptake.org/please-send-help/">Donate Now!</a></li>
<li id="menu-item-68629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68629"><a href="https://theuptake.wiki.zoho.com">Wiki</a></li>
<li id="menu-item-65076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65076"><a href="http://theuptake.org/about/contact-us/">Contact Us</a></li>
<li id="menu-item-65082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65082"><a href="/core/wp-admin/">Log In</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-2 --><aside id="search-5" class="widget-odd widget-first widget-1 widget widget-1 odd default widget_search clearfix"><form class="form-search" role="search" method="get" action="http://theuptake.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</aside><!-- Sidebar: footer-2 --><aside id="categories-5" class="widget-even widget-2 widget widget-2 even default widget_categories clearfix"><h3 class="widgettitle">Categories</h3><form action="http://theuptake.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5352">Blog&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="69">&nbsp;&nbsp;&nbsp;Site Notes&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="4725">&nbsp;&nbsp;&nbsp;The UpTake&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="1">DC&nbsp;&nbsp;(889)</option>
	<option class="level-0" value="396">Fact Check&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="16">Issues&nbsp;&nbsp;(2,093)</option>
	<option class="level-1" value="6186">&nbsp;&nbsp;&nbsp;2021 Legislative Session&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4936">&nbsp;&nbsp;&nbsp;African-American History&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="4990">&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="205">&nbsp;&nbsp;&nbsp;Campaign Finance&nbsp;&nbsp;(83)</option>
	<option class="level-1" value="4874">&nbsp;&nbsp;&nbsp;Criminal Justice&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="4980">&nbsp;&nbsp;&nbsp;Democracy&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="270">&nbsp;&nbsp;&nbsp;Economy/Jobs&nbsp;&nbsp;(455)</option>
	<option class="level-1" value="215">&nbsp;&nbsp;&nbsp;Education&nbsp;&nbsp;(150)</option>
	<option class="level-1" value="3945">&nbsp;&nbsp;&nbsp;Energy&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(234)</option>
	<option class="level-2" value="4785">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Frac Sand Mining&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="3627">&nbsp;&nbsp;&nbsp;FBI Actions&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="906">&nbsp;&nbsp;&nbsp;Free Speech&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="4740">&nbsp;&nbsp;&nbsp;Gun Violence&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Health Care&nbsp;&nbsp;(175)</option>
	<option class="level-1" value="4870">&nbsp;&nbsp;&nbsp;Homelessness&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="717">&nbsp;&nbsp;&nbsp;Housing&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="388">&nbsp;&nbsp;&nbsp;Immigration&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="3039">&nbsp;&nbsp;&nbsp;Indian Affairs&nbsp;&nbsp;(48)</option>
	<option class="level-2" value="4904">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;American Indian Movement&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="4709">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Dakota Conflict 150th Commemoration&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="5245">&nbsp;&nbsp;&nbsp;Infrastructure&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="5224">&nbsp;&nbsp;&nbsp;Internet Access&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="850">&nbsp;&nbsp;&nbsp;Labor/Unions&nbsp;&nbsp;(324)</option>
	<option class="level-1" value="6180">&nbsp;&nbsp;&nbsp;Legislative Reporting&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3023">&nbsp;&nbsp;&nbsp;LGBT Issues&nbsp;&nbsp;(140)</option>
	<option class="level-2" value="4777">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Marriage Equality&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Media&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="5165">&nbsp;&nbsp;&nbsp;Minimum Wage&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="5022">&nbsp;&nbsp;&nbsp;Neighborhood Empowerment&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="446">&nbsp;&nbsp;&nbsp;Net Neutrality&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="3685">&nbsp;&nbsp;&nbsp;Occupy Movement&nbsp;&nbsp;(136)</option>
	<option class="level-1" value="4755">&nbsp;&nbsp;&nbsp;Police/Community Relations&nbsp;&nbsp;(89)</option>
	<option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Political Comedy&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="5415">&nbsp;&nbsp;&nbsp;Privacy&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="4908">&nbsp;&nbsp;&nbsp;Racial Equality&nbsp;&nbsp;(84)</option>
	<option class="level-1" value="3643">&nbsp;&nbsp;&nbsp;Ranked Choice Voting&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="2697">&nbsp;&nbsp;&nbsp;Sustaining Solutions&nbsp;&nbsp;(61)</option>
	<option class="level-2" value="3343">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Northside Project&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="4669">&nbsp;&nbsp;&nbsp;Tax Fairness&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="4976">&nbsp;&nbsp;&nbsp;Torture&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2608">&nbsp;&nbsp;&nbsp;Transit&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="5046">&nbsp;&nbsp;&nbsp;Vikings Stadium&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="3842">&nbsp;&nbsp;&nbsp;Voter Suppression&nbsp;&nbsp;(150)</option>
	<option class="level-1" value="751">&nbsp;&nbsp;&nbsp;War/Peace&nbsp;&nbsp;(198)</option>
	<option class="level-1" value="5238">&nbsp;&nbsp;&nbsp;Wildlife&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4871">&nbsp;&nbsp;&nbsp;Youth Issues&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="4">Live Coverage&nbsp;&nbsp;(390)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;MN Governor Debates Live&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;MN House Live&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;MN Senate Live&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Quick on The UpTake&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;US House Live&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;US Senate Live&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;White House Live&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="1350">MN Recount 2010&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="6151">Movement History&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="70">Netroots&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="15">Political Races&nbsp;&nbsp;(756)</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;MN&nbsp;&nbsp;(530)</option>
	<option class="level-2" value="39">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;2010 Statewide&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="40">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CD1&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="41">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CD2&nbsp;&nbsp;(58)</option>
	<option class="level-2" value="42">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CD3&nbsp;&nbsp;(32)</option>
	<option class="level-2" value="5334">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CD4&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="43">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CD6&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="294">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CD7&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="1172">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;CD8&nbsp;&nbsp;(35)</option>
	<option class="level-2" value="4902">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minneapolis Mayor&#8217;s Race 2013&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="5657">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minneapolis Mayor&#8217;s Race 2017&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="5754">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MN Attorney General Race&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="19">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MN Governor&#8217;s Race&nbsp;&nbsp;(202)</option>
	<option class="level-2" value="5327">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Secretary Of State&nbsp;&nbsp;(8)</option>
	<option class="level-2" value="5665">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St. Paul Mayor&#8217;s Race 2017&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;US Senate 2008&nbsp;&nbsp;(51)</option>
	<option class="level-2" value="4490">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;US Senate 2012&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="5286">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;US Senate Race 2014&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="5727">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;US Senate Races 2018&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="5310">&nbsp;&nbsp;&nbsp;MN Legislative Races&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Party Propaganda&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Presidential&nbsp;&nbsp;(165)</option>
	<option class="level-2" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;2008&nbsp;&nbsp;(17)</option>
	<option class="level-2" value="101">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;2012&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="5449">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;2016 Presidential Race&nbsp;&nbsp;(66)</option>
	<option class="level-2" value="3377">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bachmann&nbsp;&nbsp;(45)</option>
	<option class="level-2" value="3382">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mitt Romney&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="951">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Newt Gingrich&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="3379">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rick Santorum&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="3378">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Ron Paul&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4982">Security State&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5000">Security v. Citizens&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="6156">Small Business Spotlight&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="17">States&nbsp;&nbsp;(3,551)</option>
	<option class="level-1" value="5414">&nbsp;&nbsp;&nbsp;Alabama&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="413">&nbsp;&nbsp;&nbsp;Alaska&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="68">&nbsp;&nbsp;&nbsp;Arizona&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="960">&nbsp;&nbsp;&nbsp;California&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Colorado&nbsp;&nbsp;(58)</option>
	<option class="level-1" value="2806">&nbsp;&nbsp;&nbsp;Connecticut&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="782">&nbsp;&nbsp;&nbsp;Delaware&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;Florida&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="489">&nbsp;&nbsp;&nbsp;Hawaii&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="2318">&nbsp;&nbsp;&nbsp;Idaho&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="798">&nbsp;&nbsp;&nbsp;Illinois&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5424">&nbsp;&nbsp;&nbsp;Indiana&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Iowa&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="2362">&nbsp;&nbsp;&nbsp;Kansas&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1284">&nbsp;&nbsp;&nbsp;Kentucky&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="287">&nbsp;&nbsp;&nbsp;Louisiana&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="2330">&nbsp;&nbsp;&nbsp;Maine&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="1016">&nbsp;&nbsp;&nbsp;Maryland&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="2349">&nbsp;&nbsp;&nbsp;Massachusetts&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="279">&nbsp;&nbsp;&nbsp;Michigan&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Minnesota&nbsp;&nbsp;(3,043)</option>
	<option class="level-2" value="75">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Minneapolis&nbsp;&nbsp;(77)</option>
	<option class="level-2" value="36">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MN House&nbsp;&nbsp;(279)</option>
	<option class="level-2" value="37">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;MN Senate&nbsp;&nbsp;(253)</option>
	<option class="level-2" value="4794">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;St Paul&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="5559">&nbsp;&nbsp;&nbsp;Mississippi&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3135">&nbsp;&nbsp;&nbsp;Missouri&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="2787">&nbsp;&nbsp;&nbsp;Nevada&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="1285">&nbsp;&nbsp;&nbsp;New Mexico&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="354">&nbsp;&nbsp;&nbsp;New York&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="588">&nbsp;&nbsp;&nbsp;North Carolina&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2059">&nbsp;&nbsp;&nbsp;North Dakota&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="467">&nbsp;&nbsp;&nbsp;Ohio&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="3115">&nbsp;&nbsp;&nbsp;Oklahoma&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3034">&nbsp;&nbsp;&nbsp;Oregon&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="710">&nbsp;&nbsp;&nbsp;Pennsylvania&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="1283">&nbsp;&nbsp;&nbsp;South Carolina&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2166">&nbsp;&nbsp;&nbsp;South Dakota&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2489">&nbsp;&nbsp;&nbsp;Tennessee&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="346">&nbsp;&nbsp;&nbsp;Texas&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="2324">&nbsp;&nbsp;&nbsp;Utah&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="2312">&nbsp;&nbsp;&nbsp;Vermont&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="694">&nbsp;&nbsp;&nbsp;Virginia&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="462">&nbsp;&nbsp;&nbsp;Washington&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="5683">&nbsp;&nbsp;&nbsp;West Virginia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="623">&nbsp;&nbsp;&nbsp;Wisconsin&nbsp;&nbsp;(266)</option>
	<option class="level-2" value="627">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Milwaukee&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="2355">&nbsp;&nbsp;&nbsp;Wyoming&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="6160">The Quilt: Policy, Art, and Healing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="715">Today&#8217;s UpTake&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="4761">UpTake Leadership Profile&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="18">World&nbsp;&nbsp;(124)</option>
	<option class="level-1" value="129">&nbsp;&nbsp;&nbsp;Afghanistan&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="2563">&nbsp;&nbsp;&nbsp;Brazil&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2079">&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="5363">&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="2924">&nbsp;&nbsp;&nbsp;Denmark&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="1964">&nbsp;&nbsp;&nbsp;Egypt&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="2913">&nbsp;&nbsp;&nbsp;England&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="5462">&nbsp;&nbsp;&nbsp;Ethiopia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2920">&nbsp;&nbsp;&nbsp;Ghana&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2914">&nbsp;&nbsp;&nbsp;Haiti&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2918">&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="3657">&nbsp;&nbsp;&nbsp;Indonesia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="3976">&nbsp;&nbsp;&nbsp;Iran&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="130">&nbsp;&nbsp;&nbsp;Iraq&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="1022">&nbsp;&nbsp;&nbsp;Israel&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="1430">&nbsp;&nbsp;&nbsp;Japan&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="5459">&nbsp;&nbsp;&nbsp;Kenya&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2921">&nbsp;&nbsp;&nbsp;Liberia&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2298">&nbsp;&nbsp;&nbsp;Libya&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="5489">&nbsp;&nbsp;&nbsp;North Korea&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2951">&nbsp;&nbsp;&nbsp;Pakistan&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="2911">&nbsp;&nbsp;&nbsp;Palestine&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="2912">&nbsp;&nbsp;&nbsp;Poland&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2922">&nbsp;&nbsp;&nbsp;Somalia&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="2919">&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2915">&nbsp;&nbsp;&nbsp;South Korea&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="2865">&nbsp;&nbsp;&nbsp;Spain&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="2906">&nbsp;&nbsp;&nbsp;Syria&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="2923">&nbsp;&nbsp;&nbsp;Zimbabwe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5189">YouTube&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><!-- Sidebar: footer-2 --><aside id="archives-4" class="widget-odd widget-last widget-3 widget widget-3 odd default widget_archive clearfix"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://theuptake.org/2021/04/'> April 2021 &nbsp;(5)</option>
	<option value='http://theuptake.org/2021/03/'> March 2021 &nbsp;(12)</option>
	<option value='http://theuptake.org/2021/02/'> February 2021 &nbsp;(18)</option>
	<option value='http://theuptake.org/2021/01/'> January 2021 &nbsp;(14)</option>
	<option value='http://theuptake.org/2020/12/'> December 2020 &nbsp;(4)</option>
	<option value='http://theuptake.org/2020/11/'> November 2020 &nbsp;(7)</option>
	<option value='http://theuptake.org/2020/10/'> October 2020 &nbsp;(14)</option>
	<option value='http://theuptake.org/2020/09/'> September 2020 &nbsp;(2)</option>
	<option value='http://theuptake.org/2020/08/'> August 2020 &nbsp;(5)</option>
	<option value='http://theuptake.org/2020/07/'> July 2020 &nbsp;(15)</option>
	<option value='http://theuptake.org/2020/06/'> June 2020 &nbsp;(5)</option>
	<option value='http://theuptake.org/2020/05/'> May 2020 &nbsp;(12)</option>
	<option value='http://theuptake.org/2020/04/'> April 2020 &nbsp;(5)</option>
	<option value='http://theuptake.org/2020/03/'> March 2020 &nbsp;(4)</option>
	<option value='http://theuptake.org/2020/02/'> February 2020 &nbsp;(5)</option>
	<option value='http://theuptake.org/2019/12/'> December 2019 &nbsp;(2)</option>
	<option value='http://theuptake.org/2019/11/'> November 2019 &nbsp;(8)</option>
	<option value='http://theuptake.org/2019/08/'> August 2019 &nbsp;(2)</option>
	<option value='http://theuptake.org/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='http://theuptake.org/2019/06/'> June 2019 &nbsp;(3)</option>
	<option value='http://theuptake.org/2019/05/'> May 2019 &nbsp;(1)</option>
	<option value='http://theuptake.org/2019/04/'> April 2019 &nbsp;(2)</option>
	<option value='http://theuptake.org/2019/02/'> February 2019 &nbsp;(1)</option>
	<option value='http://theuptake.org/2019/01/'> January 2019 &nbsp;(3)</option>
	<option value='http://theuptake.org/2018/12/'> December 2018 &nbsp;(3)</option>
	<option value='http://theuptake.org/2018/11/'> November 2018 &nbsp;(1)</option>
	<option value='http://theuptake.org/2018/10/'> October 2018 &nbsp;(3)</option>
	<option value='http://theuptake.org/2018/09/'> September 2018 &nbsp;(5)</option>
	<option value='http://theuptake.org/2018/08/'> August 2018 &nbsp;(11)</option>
	<option value='http://theuptake.org/2018/07/'> July 2018 &nbsp;(6)</option>
	<option value='http://theuptake.org/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='http://theuptake.org/2018/05/'> May 2018 &nbsp;(7)</option>
	<option value='http://theuptake.org/2018/04/'> April 2018 &nbsp;(4)</option>
	<option value='http://theuptake.org/2018/03/'> March 2018 &nbsp;(13)</option>
	<option value='http://theuptake.org/2018/02/'> February 2018 &nbsp;(9)</option>
	<option value='http://theuptake.org/2018/01/'> January 2018 &nbsp;(2)</option>
	<option value='http://theuptake.org/2017/12/'> December 2017 &nbsp;(11)</option>
	<option value='http://theuptake.org/2017/11/'> November 2017 &nbsp;(7)</option>
	<option value='http://theuptake.org/2017/10/'> October 2017 &nbsp;(4)</option>
	<option value='http://theuptake.org/2017/09/'> September 2017 &nbsp;(10)</option>
	<option value='http://theuptake.org/2017/08/'> August 2017 &nbsp;(13)</option>
	<option value='http://theuptake.org/2017/07/'> July 2017 &nbsp;(12)</option>
	<option value='http://theuptake.org/2017/06/'> June 2017 &nbsp;(17)</option>
	<option value='http://theuptake.org/2017/05/'> May 2017 &nbsp;(18)</option>
	<option value='http://theuptake.org/2017/04/'> April 2017 &nbsp;(14)</option>
	<option value='http://theuptake.org/2017/03/'> March 2017 &nbsp;(20)</option>
	<option value='http://theuptake.org/2017/02/'> February 2017 &nbsp;(17)</option>
	<option value='http://theuptake.org/2017/01/'> January 2017 &nbsp;(39)</option>
	<option value='http://theuptake.org/2016/12/'> December 2016 &nbsp;(30)</option>
	<option value='http://theuptake.org/2016/11/'> November 2016 &nbsp;(23)</option>
	<option value='http://theuptake.org/2016/10/'> October 2016 &nbsp;(21)</option>
	<option value='http://theuptake.org/2016/09/'> September 2016 &nbsp;(16)</option>
	<option value='http://theuptake.org/2016/08/'> August 2016 &nbsp;(28)</option>
	<option value='http://theuptake.org/2016/07/'> July 2016 &nbsp;(19)</option>
	<option value='http://theuptake.org/2016/06/'> June 2016 &nbsp;(14)</option>
	<option value='http://theuptake.org/2016/05/'> May 2016 &nbsp;(16)</option>
	<option value='http://theuptake.org/2016/04/'> April 2016 &nbsp;(22)</option>
	<option value='http://theuptake.org/2016/03/'> March 2016 &nbsp;(28)</option>
	<option value='http://theuptake.org/2016/02/'> February 2016 &nbsp;(11)</option>
	<option value='http://theuptake.org/2016/01/'> January 2016 &nbsp;(14)</option>
	<option value='http://theuptake.org/2015/12/'> December 2015 &nbsp;(20)</option>
	<option value='http://theuptake.org/2015/11/'> November 2015 &nbsp;(20)</option>
	<option value='http://theuptake.org/2015/10/'> October 2015 &nbsp;(16)</option>
	<option value='http://theuptake.org/2015/09/'> September 2015 &nbsp;(8)</option>
	<option value='http://theuptake.org/2015/08/'> August 2015 &nbsp;(10)</option>
	<option value='http://theuptake.org/2015/07/'> July 2015 &nbsp;(14)</option>
	<option value='http://theuptake.org/2015/06/'> June 2015 &nbsp;(11)</option>
	<option value='http://theuptake.org/2015/05/'> May 2015 &nbsp;(23)</option>
	<option value='http://theuptake.org/2015/04/'> April 2015 &nbsp;(22)</option>
	<option value='http://theuptake.org/2015/03/'> March 2015 &nbsp;(19)</option>
	<option value='http://theuptake.org/2015/02/'> February 2015 &nbsp;(23)</option>
	<option value='http://theuptake.org/2015/01/'> January 2015 &nbsp;(21)</option>
	<option value='http://theuptake.org/2014/12/'> December 2014 &nbsp;(10)</option>
	<option value='http://theuptake.org/2014/11/'> November 2014 &nbsp;(19)</option>
	<option value='http://theuptake.org/2014/10/'> October 2014 &nbsp;(31)</option>
	<option value='http://theuptake.org/2014/09/'> September 2014 &nbsp;(14)</option>
	<option value='http://theuptake.org/2014/08/'> August 2014 &nbsp;(15)</option>
	<option value='http://theuptake.org/2014/07/'> July 2014 &nbsp;(1)</option>
	<option value='http://theuptake.org/2014/06/'> June 2014 &nbsp;(2)</option>
	<option value='http://theuptake.org/2014/05/'> May 2014 &nbsp;(2)</option>
	<option value='http://theuptake.org/2014/04/'> April 2014 &nbsp;(6)</option>
	<option value='http://theuptake.org/2014/03/'> March 2014 &nbsp;(7)</option>
	<option value='http://theuptake.org/2014/02/'> February 2014 &nbsp;(8)</option>
	<option value='http://theuptake.org/2014/01/'> January 2014 &nbsp;(8)</option>
	<option value='http://theuptake.org/2013/12/'> December 2013 &nbsp;(9)</option>
	<option value='http://theuptake.org/2013/11/'> November 2013 &nbsp;(19)</option>
	<option value='http://theuptake.org/2013/10/'> October 2013 &nbsp;(15)</option>
	<option value='http://theuptake.org/2013/09/'> September 2013 &nbsp;(11)</option>
	<option value='http://theuptake.org/2013/08/'> August 2013 &nbsp;(15)</option>
	<option value='http://theuptake.org/2013/07/'> July 2013 &nbsp;(12)</option>
	<option value='http://theuptake.org/2013/06/'> June 2013 &nbsp;(7)</option>
	<option value='http://theuptake.org/2013/05/'> May 2013 &nbsp;(17)</option>
	<option value='http://theuptake.org/2013/04/'> April 2013 &nbsp;(11)</option>
	<option value='http://theuptake.org/2013/03/'> March 2013 &nbsp;(11)</option>
	<option value='http://theuptake.org/2013/02/'> February 2013 &nbsp;(19)</option>
	<option value='http://theuptake.org/2013/01/'> January 2013 &nbsp;(17)</option>
	<option value='http://theuptake.org/2012/12/'> December 2012 &nbsp;(9)</option>
	<option value='http://theuptake.org/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='http://theuptake.org/2012/10/'> October 2012 &nbsp;(35)</option>
	<option value='http://theuptake.org/2012/09/'> September 2012 &nbsp;(25)</option>
	<option value='http://theuptake.org/2012/08/'> August 2012 &nbsp;(40)</option>
	<option value='http://theuptake.org/2012/07/'> July 2012 &nbsp;(16)</option>
	<option value='http://theuptake.org/2012/06/'> June 2012 &nbsp;(33)</option>
	<option value='http://theuptake.org/2012/05/'> May 2012 &nbsp;(63)</option>
	<option value='http://theuptake.org/2012/04/'> April 2012 &nbsp;(66)</option>
	<option value='http://theuptake.org/2012/03/'> March 2012 &nbsp;(79)</option>
	<option value='http://theuptake.org/2012/02/'> February 2012 &nbsp;(92)</option>
	<option value='http://theuptake.org/2012/01/'> January 2012 &nbsp;(49)</option>
	<option value='http://theuptake.org/2011/12/'> December 2011 &nbsp;(38)</option>
	<option value='http://theuptake.org/2011/11/'> November 2011 &nbsp;(34)</option>
	<option value='http://theuptake.org/2011/10/'> October 2011 &nbsp;(36)</option>
	<option value='http://theuptake.org/2011/09/'> September 2011 &nbsp;(17)</option>
	<option value='http://theuptake.org/2011/08/'> August 2011 &nbsp;(34)</option>
	<option value='http://theuptake.org/2011/07/'> July 2011 &nbsp;(58)</option>
	<option value='http://theuptake.org/2011/06/'> June 2011 &nbsp;(73)</option>
	<option value='http://theuptake.org/2011/05/'> May 2011 &nbsp;(117)</option>
	<option value='http://theuptake.org/2011/04/'> April 2011 &nbsp;(95)</option>
	<option value='http://theuptake.org/2011/03/'> March 2011 &nbsp;(158)</option>
	<option value='http://theuptake.org/2011/02/'> February 2011 &nbsp;(164)</option>
	<option value='http://theuptake.org/2011/01/'> January 2011 &nbsp;(90)</option>
	<option value='http://theuptake.org/2010/12/'> December 2010 &nbsp;(116)</option>
	<option value='http://theuptake.org/2010/11/'> November 2010 &nbsp;(110)</option>
	<option value='http://theuptake.org/2010/10/'> October 2010 &nbsp;(114)</option>
	<option value='http://theuptake.org/2010/09/'> September 2010 &nbsp;(97)</option>
	<option value='http://theuptake.org/2010/08/'> August 2010 &nbsp;(131)</option>
	<option value='http://theuptake.org/2010/07/'> July 2010 &nbsp;(130)</option>
	<option value='http://theuptake.org/2010/06/'> June 2010 &nbsp;(75)</option>
	<option value='http://theuptake.org/2010/05/'> May 2010 &nbsp;(102)</option>
	<option value='http://theuptake.org/2010/04/'> April 2010 &nbsp;(71)</option>
	<option value='http://theuptake.org/2010/03/'> March 2010 &nbsp;(64)</option>
	<option value='http://theuptake.org/2010/02/'> February 2010 &nbsp;(30)</option>
	<option value='http://theuptake.org/2010/01/'> January 2010 &nbsp;(43)</option>
	<option value='http://theuptake.org/2009/12/'> December 2009 &nbsp;(121)</option>
	<option value='http://theuptake.org/2009/11/'> November 2009 &nbsp;(56)</option>
	<option value='http://theuptake.org/2009/10/'> October 2009 &nbsp;(88)</option>
	<option value='http://theuptake.org/2009/09/'> September 2009 &nbsp;(49)</option>
	<option value='http://theuptake.org/2009/08/'> August 2009 &nbsp;(58)</option>
	<option value='http://theuptake.org/2009/07/'> July 2009 &nbsp;(90)</option>
	<option value='http://theuptake.org/2009/06/'> June 2009 &nbsp;(58)</option>
	<option value='http://theuptake.org/2009/05/'> May 2009 &nbsp;(104)</option>
	<option value='http://theuptake.org/2009/04/'> April 2009 &nbsp;(84)</option>
	<option value='http://theuptake.org/2009/03/'> March 2009 &nbsp;(40)</option>
	<option value='http://theuptake.org/2009/02/'> February 2009 &nbsp;(33)</option>
	<option value='http://theuptake.org/2009/01/'> January 2009 &nbsp;(43)</option>
	<option value='http://theuptake.org/2008/12/'> December 2008 &nbsp;(71)</option>
	<option value='http://theuptake.org/2008/11/'> November 2008 &nbsp;(111)</option>
	<option value='http://theuptake.org/2008/10/'> October 2008 &nbsp;(137)</option>
	<option value='http://theuptake.org/2008/09/'> September 2008 &nbsp;(95)</option>
	<option value='http://theuptake.org/2008/08/'> August 2008 &nbsp;(136)</option>
	<option value='http://theuptake.org/2008/07/'> July 2008 &nbsp;(62)</option>
	<option value='http://theuptake.org/2008/06/'> June 2008 &nbsp;(127)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside></div>

<div class="span4 widget-area" role="complementary">
	<!-- Sidebar: footer-3 --><aside id="largo-about-widget-2" class="widget-odd widget-first widget-1 widget widget-1 odd default largo-about clearfix"><h3 class="widgettitle">About The UpTake</h3><p>Harnessing community journalism for social and racial justice. </p></aside><!-- Sidebar: footer-3 --><aside id="text-25" class="widget-even widget-last widget-2 widget widget-2 even default widget_text clearfix">			<div class="textwidget"><p><strong>The UpTake</strong><br />
1041 Grand Avenue<br />
Suite 354<br />
Saint Paul, MN 55105</p>
</div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/theuptake" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/theuptake" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://youtube.com/user/uptakevideo" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="http://theuptake.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, The UpTake</p>
											</div>
		</div>

		<div class="span6 right">
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<style type="text/css">
</style>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheuptake.org%2F2021%2F04%2F08%2Fradical-news-radio-hour-rent-stabilization-episode-36%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Radical%20News%20Radio%20Hour%3A%20Rent%20Stabilization%20%28Episode%2036%29&url=http%3A%2F%2Ftheuptake.org%2F2021%2F04%2F08%2Fradical-news-radio-hour-rent-stabilization-episode-36%2F&via=theuptake"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Radical%20News%20Radio%20Hour%3A%20Rent%20Stabilization%20%28Episode%2036%29&body=On%20today%27s%20episode%20we%20discuss%20rent%20stabilization%20and%20launch%20a%20month-long%20deepdive%20into%20the%20stories%20and%20issues%20of%20housing%20justice%20across%20Minneapolis-Saint%20Paul.%20http%3A%2F%2Ftheuptake.org%2F2021%2F04%2F08%2Fradical-news-radio-hour-rent-stabilization-episode-36%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://theuptake.org/prominence/homepage-featured/"><i class="icon-link"></i> <span>More on Homepage Featured</span></a></li>
<li><a href="http://theuptake.org/prominence/homepage-featured/feed/"><i class="icon-rss"></i> <span>Subscribe to Homepage Featured</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="http://theuptake.org/core/wp-content/themes/largo-0.6.3/js/floating-social-buttons.min.js?ver=0.6.4" async></script>
			<script type='text/javascript' src='http://theuptake.org/core/wp-content/themes/largouptake-0.6.3/js/theuptake.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theuptake.org/core/wp-content/themes/largo-0.6.3/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='http://theuptake.org/core/wp-content/themes/largo-0.6.3/js/navigation.min.js?ver=1567469355'></script>
<script type='text/javascript' src='http://theuptake.org/core/wp-content/themes/largo-0.6.3/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='http://theuptake.org/core/wp-content/themes/largo-0.6.3/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1567469360'></script>
<script type='text/javascript' src='http://theuptake.org/core/wp-content/themes/largo-0.6.3/lib/navis-slideshows/js/navis-slideshows.js?ver=1567469359'></script>
<script type='text/javascript' src='http://theuptake.org/core/wp-content/plugins/dynamic-to-top/js/libs/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mv_dynamic_to_top = {"text":"0","version":"0","min":"200","speed":"1000","easing":"easeInOutExpo","margin":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theuptake.org/core/wp-content/plugins/dynamic-to-top/js/dynamic.to.top.min.js?ver=3.5'></script>
<script type='text/javascript' src='http://theuptake.org/core/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=0.6.4'></script>

</body>
</html>
